Geometry |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static Solid CreateSweptBlendGeometry(
Curve pathCurve,
IList<double> pathParams,
IList<CurveLoop> profileLoops,
IList<ICollection<VertexPair>> vertexPairs,
SolidOptions solidOptions
)
Parameters
- pathCurve Curve
- pathParams IList Double
- profileLoops IList CurveLoop
- vertexPairs IList ICollection VertexPair
- solidOptions SolidOptions
Return Value
Solid