OnInstanceBegin Method


IExport Context On Instance Begin Method

This method marks the start of processing of an instance node (e.g. a family instance).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
RenderNodeAction OnInstanceBegin(
	InstanceNode node
)

Parameters

node InstanceNode

Return Value

RenderNodeAction
Return RenderNodeAction.Skip if you wish to skip processing this family instance, or return RenderNodeAction.Proceed otherwise.
See Also