StringParameterValue Class


String Parameter Value Class

A class that holds a String value of a parameter element.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ParameterValue
Autodesk.Revit.DB StringParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StringParameterValue : ParameterValue

The StringParameterValue type exposes the following members.

Constructors
Name Description
Public method StringParameterValue Default constructor
Public method StringParameterValue(String) Value constructor
Top
Properties
Name Description
Public property Value The stored value
Top
Methods
Name Description
Top
See Also