ForceVector1 Property


Area Load Force Vector 1 Property

The force vector applied to the 1st reference point of the area load, oriented according to OrientTo setting.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ ForceVector1 { get; set; }

Property Value

XYZ
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The default force unit is kN/m^2 for metric, and ksf for imperial. Use UnitUtils class methods to convert value from or to internal units.
See Also