MEPAnalytical |
Checks if the connector can support the analytical connection.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- connector Connector
- The testing connector.
Return Value
BooleanTrue if the connector can support the network flow/pressure analysis, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |