GetKeyBasedTreeEntryErrors Method


Key Based Tree Entries Load Results Get Key Based Tree Entry Errors Method

Gets information about KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries object due to errors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<KeyBasedTreeEntryError> GetKeyBasedTreeEntryErrors()

Return Value

IList KeyBasedTreeEntryError
An array of copies of the KeyBasedTreeEntryErrors contained in this object.
See Also