WorksetKindFilter Constructor (WorksetKind)


Workset Kind Filter(Workset Kind) Constructor

Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WorksetKindFilter(
	WorksetKind worksetKind
)

Parameters

worksetKind WorksetKind
The WorksetKind to match.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also