BuiltInParameter Property


Internal Definition Built In Parameter Property

Tests whether this definition identifies a built-in parameter or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BuiltInParameter BuiltInParameter { get; }

Property Value

BuiltInParameter
Remarks
For a build-in parameter this property equals one of the BuiltInParameter enumerated values. For custom-defined parameters, such as shared, global, or family parameters the value is always BuiltInParameter.INVALID.
See Also