Document Printing Event Args Get View Element Ids Method Returns ElementIds of the views to be printed. Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetViewElementIds() Public Function GetViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetViewElementIds() member GetViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views to be printed. See Also Reference DocumentPrintingEventArgs Class Autodesk.Revit.DB.Events Namespace
Document Printing Event Args Get View Element Ids Method Returns ElementIds of the views to be printed. Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetViewElementIds() Public Function GetViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetViewElementIds() member GetViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views to be printed. See Also Reference DocumentPrintingEventArgs Class Autodesk.Revit.DB.Events Namespace