Conical |
Checks whether the input value lies is not 0, greater than -PI/2 and lesser than PI/2.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- halfAngle Double
- Cone half-angle parameter.
Return Value
BooleanTrue if input is not 0, lesser than PI/2 and greater than -PI/2, false otherwise.