GetCellParamId Method (Int32, Int32)


Table Section Data Get Cell Param Id(Int 32, Int 32) Method

Returns a cell's ParamId and if no ParamId exists for this cell, it would come from the column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetCellParamId(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

ElementId
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also