Light |
This class represents a Light element in a model-exporting process.

System Object
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB ContentNode
Autodesk.Revit.DB LightNode
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB ContentNode
Autodesk.Revit.DB LightNode
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The LightNode type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|

See also: [!:Autodesk::Revit::DB::IExportContext::OnLight] .