CanBeDuplicated Method


View Sheet Can Be Duplicated Method

Identifies if this sheet can be duplicated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanBeDuplicated(
	SheetDuplicateOption duplicateOption
)

Parameters

duplicateOption SheetDuplicateOption
The option to use when duplicating the sheet.

Return Value

Boolean
True if the sheet can be duplicated, false otherwise.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also