Document Printed Event Args Get Failed View Element Ids Method Returns ElementIds of the views that that failed to print (if any). Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetFailedViewElementIds() Public Function GetFailedViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetFailedViewElementIds() member GetFailedViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views that that failed to print (if any). See Also Reference DocumentPrintedEventArgs Class Autodesk.Revit.DB.Events Namespace
Document Printed Event Args Get Failed View Element Ids Method Returns ElementIds of the views that that failed to print (if any). Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetFailedViewElementIds() Public Function GetFailedViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetFailedViewElementIds() member GetFailedViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views that that failed to print (if any). See Also Reference DocumentPrintedEventArgs Class Autodesk.Revit.DB.Events Namespace