Label |
Gets the user-visible name for a BuiltInCategory.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- builtInCategory BuiltInCategory
- The BuiltInCategory to get the user-visible name.
Return Value
String
Exception | Condition |
---|---|
InvalidOperationException | Thrown when the builtin category is not valid. |

The name is obtained in the current Revit language.