ViewActivatedEventArgs Class


View Activated Event Args Class

The event arguments used by the ViewActivated event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ViewActivatedEventArgs : RevitAPIPostDocEventArgs

The ViewActivatedEventArgs type exposes the following members.

Properties
Name Description
Public property CurrentActiveView The view that has just become active.
Public property PreviousActiveView The previously active view.
Top
Methods
Name Description
Top
See Also