ArrowheadTypeId Property


Stairs Path Type Arrowhead Type Id Property

The arrow head type of the stairs path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId ArrowheadTypeId { get; set; }

Property Value

ElementId
Exceptions
Exception Condition
ArgumentException When setting this property: The arrowheadTypeId is not a valid start symbol or arrowhead type.
ArgumentNullException When setting this property: A non-optional argument was null
See Also