GetProductListEntryName Method


Fabrication Part Get Product List Entry Name Method

Gets the specified product list entry name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetProductListEntryName(
	int index
)

Parameters

index Int32
The product entry index.

Return Value

String
Returns the specified product entry name.
Exceptions
Exception Condition
ArgumentOutOfRangeException The product entry index is not larger than 0 and less than GetProductCount.
See Also