GetSizeCount Method


Duct Size Settings Get Size Count Method

Get the size count of the duct size table. The duct shape determines the location of the size in the size table.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetSizeCount(
	DuctShape shape
)

Parameters

shape DuctShape
The shape of duct.

Return Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also