RemoveAttachment(ElementId) Method


Wall Remove Attachment(Element Id) Method

Removes any attachment of the wall to the specified target.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void RemoveAttachment(
	ElementId targetId
)

Parameters

targetId ElementId
Target element id.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also