OnLinkBegin Method


IExport Context On Link Begin Method

This method marks the beginning of a link instance to be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
RenderNodeAction OnLinkBegin(
	LinkNode node
)

Parameters

node LinkNode

Return Value

RenderNodeAction
Return RenderNodeAction.Skip if you wish to skip processing this link instance, or return RenderNodeAction.Proceed otherwise.
See Also