Edge Array Array Append Method Add the edge array to the end of the array. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual void Append( EdgeArray item ) Public Overridable Sub Append ( item As EdgeArray ) public: virtual void Append( EdgeArray^ item ) abstract Append : item : EdgeArray -> unit override Append : item : EdgeArray -> unit Parameters item EdgeArray The edge array to be added. See Also Reference EdgeArrayArray Class Autodesk.Revit.DB Namespace
Edge Array Array Append Method Add the edge array to the end of the array. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual void Append( EdgeArray item ) Public Overridable Sub Append ( item As EdgeArray ) public: virtual void Append( EdgeArray^ item ) abstract Append : item : EdgeArray -> unit override Append : item : EdgeArray -> unit Parameters item EdgeArray The edge array to be added. See Also Reference EdgeArrayArray Class Autodesk.Revit.DB Namespace