GetService Method


Fabrication Configuration Get Service Method

Get the service based on the service identifier from the fabrication configuration in the current document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FabricationService GetService(
	int serviceId
)

Parameters

serviceId Int32
The service identifier.

Return Value

FabricationService
The service based on the service identifier.
See Also