Selection Filter Element Get Element Ids Method Returns the set of ElementIds contained by this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetElementIds() Public Function GetElementIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetElementIds() member GetElementIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The set of ElementIds. See Also Reference SelectionFilterElement Class Autodesk.Revit.DB Namespace
Selection Filter Element Get Element Ids Method Returns the set of ElementIds contained by this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetElementIds() Public Function GetElementIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetElementIds() member GetElementIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The set of ElementIds. See Also Reference SelectionFilterElement Class Autodesk.Revit.DB Namespace