GetDiagonalLength Method


Outline Get Diagonal Length Method

Get the length of outline's diagonal. If called on empty outline, 0. is returned

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetDiagonalLength()

Return Value

Double
The length of the diagonal.
See Also