Appearance |
Starts the edit scope.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- assetElementId ElementId
- The appearance asset element whose asset should be edited.
Return Value
AssetThe appearance asset to be used for editing.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |