GetCustomFieldId Method


Table Section Data Get Custom Field Id Method

Gets custom field id from the cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Guid GetCustomFieldId(
	int row,
	int col
)

Parameters

row Int32
The row of the cell.
col Int32
The column of the cell.

Return Value

Guid
Returns custom field id from the cell. If this cell is not of type CellType.CustomField it will return an empty Guid
Exceptions
Exception Condition
ArgumentException The given row number row is invalid. -or- The given column number col is invalid.
See Also