Remove Method


Export Layer Table Remove Method

Removes the pair (key, info) by pattern key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Remove(
	ExportLayerKey exportLayerKey
)

Parameters

exportLayerKey ExportLayerKey
The export pattern key.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also