Fabrication |
Gets the custom data type from its identifier. See FabricationCustomDataType enumerator.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- customDataId Int32
- The custom data identifier.
Return Value
FabricationCustomDataTypeThe custom data type.

Exception | Condition |
---|---|
ArgumentException | The custom data does not exist. |