GetPartCustomDataName Method


Fabrication Configuration Get Part Custom Data Name Method

Gets the custom data name from its identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetPartCustomDataName(
	int customDataId
)

Parameters

customDataId Int32
The custom data identifier.

Return Value

String
The custom data name.
Exceptions
Exception Condition
ArgumentException The custom data does not exist.
See Also