GetReferencesWithDividedSurfaces Method


Divided Surface Get References With Divided Surfaces Method

For a given host element get references to all the faces that host a divided surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<Reference> GetReferencesWithDividedSurfaces(
	Element host
)

Parameters

host Element
The element that hosts the divided surfaces

Return Value

IList Reference
References that host a divided surface
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also