PreferredJunctionType Property


Routing Conditions Preferred Junction Type Property

The junction type (Tee or Tap) to select if defined fittings of both junction types meet all routing conditions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PreferredJunctionType PreferredJunctionType { get; set; }

Property Value

PreferredJunctionType
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also