IFCPropertySetMappingInfo Class


IFCProperty Set Mapping Info Class

Represents the IFC property set mapping information stored in the template.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB IFCPropertySetMappingInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class IFCPropertySetMappingInfo : IDisposable

The IFCPropertySetMappingInfo type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the IFCPropertySetMappingInfo
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also