IFCPropertySetMappingInfo Class


IFCProperty Set Mapping Info Class

Represents the IFC property set mapping information stored in the template.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB IFCPropertySetMappingInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public class IFCPropertySetMappingInfo : IDisposable

The IFCPropertySetMappingInfo type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the IFCPropertySetMappingInfo
Top
See Also