GetKeynoteTable Method


Keynote Table Get Keynote Table Method

Gets the KeynoteTable from a Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static KeynoteTable GetKeynoteTable(
	Document aDoc
)

Parameters

aDoc Document
The Revit document.

Return Value

KeynoteTable
The KeynoteTable.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also