IsValidDistributionSystem Method


Electrical Equipment Is Valid Distribution System Method

Verifies that the Distribution System can be assigned to the Electrical Equipment.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidDistributionSystem(
	DistributionSysType distributionSystem
)

Parameters

distributionSystem DistributionSysType
The Distribution System to be checked.

Return Value

Boolean
True if the Distribution System can be assigned to the Electrical Equipment.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also