AddVoltageType Method


Electrical Setting Add Voltage Type Method

Add a new type definition of voltage into project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VoltageType AddVoltageType(
	string name,
	double actualValue,
	double minValue,
	double maxValue
)

Parameters

name String
Specify voltage type name
actualValue Double
Specify actual value of voltage type.
minValue Double
Specify acceptable minimum value of the voltage type.
maxValue Double
Specify acceptable maximum value of the voltage type.

Return Value

VoltageType
New added voltage type object.
See Also