ShowElements Method (ElementId)


UIDocument Show Elements(Element Id) Method

Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ShowElements(
	ElementId elementId
)

Parameters

elementId ElementId
Element id that will be shown.
Exceptions
Exception Condition
ArgumentException Element id is not valid.
Remarks
Places the element in the center of screen by moving the view.
See Also