External Command Data Application Property Retrieves an object that represents the current Application for external command. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public UIApplication Application { get; set; } Public Property Application As UIApplication Get Set public: property UIApplication^ Application { UIApplication^ get (); void set (UIApplication^ value); } member Application : UIApplication with get, set Property Value UIApplication See Also Reference ExternalCommandData Class Autodesk.Revit.UI Namespace
External Command Data Application Property Retrieves an object that represents the current Application for external command. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public UIApplication Application { get; set; } Public Property Application As UIApplication Get Set public: property UIApplication^ Application { UIApplication^ get (); void set (UIApplication^ value); } member Application : UIApplication with get, set Property Value UIApplication See Also Reference ExternalCommandData Class Autodesk.Revit.UI Namespace