BasicLossFactor Class


Basic Loss Factor Class

This class encapsulates basic lighting loss factor calculation.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Lighting LossFactor
Autodesk.Revit.DB.Lighting BasicLossFactor

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class BasicLossFactor : LossFactor

The BasicLossFactor type exposes the following members.

Constructors
Name Description
Public method BasicLossFactor Creates a basic loss factor object with no loss.
Public method BasicLossFactor(BasicLossFactor) Creates a copy of the given basic loss factor object
Public method BasicLossFactor(Double) Creates a basic loss factor object with the given value.
Top
Properties
Name Description
Public property LossFactor The loss factor.
Top
Methods
Name Description
Top
See Also