PostScale Method


Transform 2D Post Scale Method

Scales both the linear and translational parts of this transformation and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Transform2D PostScale(
	double scale
)

Parameters

scale Double
The scale value.

Return Value

Transform2D
Returns a pointer to "this" Transform2D .
Remarks
The resulting transformation is equivalent to the application of this transformation and then the uniform scale, in this order.
See Also