Linked |
The event arguments used by [!:Autodesk::Revit::ApplicationServices::Application::LinkedResourceOpened] .

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events LinkedResourceOpenedEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events LinkedResourceOpenedEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The LinkedResourceOpenedEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | LinkedResourcePathName | Path of the linked resource. |
![]() | ResourceType | The desired linked resource type. |
![]() | ResourceTypeId | Element id of the linked resource. |

Name | Description | |
---|---|---|