IsValidSketchPlane Method


Part Maker Method To Divide Volumes Is Valid Sketch Plane Method

Identifies if provided sketch plane is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidSketchPlane(
	Document document,
	ElementId sketchPlaneId
)

Parameters

document Document
The document.
sketchPlaneId ElementId
SketchPlane ids to be tested for validity for PartMaker.

Return Value

Boolean
True if SketchPlane valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also