Analysis |
Set markers and text settings object for the style.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetMarkersAndTextSettings(
AnalysisDisplayMarkersAndTextSettings markersAndTextSettings
)
Parameters
- markersAndTextSettings AnalysisDisplayMarkersAndTextSettings

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | markers and text settings were not created with the object. |