StartNumber Property


Numeric Revision Settings Start Number Property

The start number for the sequence.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int StartNumber { get; set; }

Property Value

Int32
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The given value for number is negative.
See Also