CheckoutElements Method (Document, ISet(ElementId), TransactWithCentralOptions)


Worksharing Utils Checkout Elements(Document, ISet Element Id , Transact With Central Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ISet<ElementId> CheckoutElements(
	Document document,
	ISet<ElementId> elementsToCheckout,
	TransactWithCentralOptions options
)

Parameters

document Document
elementsToCheckout ISet ElementId
options TransactWithCentralOptions

Return Value

ISet ElementId
See Also