Tri |
Returns the index of the specified vertex of this facet (as an index into the external array of vertices in the TriangulationInterface that was used to create the list of TriOrQuadFacets).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- Index of the desired vertex in this TriOrQuadFacet (between 0 and NumberOfVertices-1, inclusive).
Return Value
Int32The index of the specified vertex in the external array of vertices (only valid if NumberOfVertices >= 3).

Exception | Condition |
---|---|
ArgumentException | index is out of range.. |