IsWrappingAtLocationAllowed Method


Wall Is Wrapping At Location Allowed Method

If end wrapping is allowed at the location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsWrappingAtLocationAllowed(
	int locationIndex
)

Parameters

locationIndex Int32
0 or 1 represents wall's end, other number represents the wrapping locations on vertical faces of openings or profiles.

Return Value

Boolean
true if it is allowed, false if it is disallowed.
Remarks
If Wrapping At Ends in wall type is set to none, this function returns false If the location is invalid, for example: wall doesn't have this location or the location is joined, this function returns false else check if that location is allowed.
See Also