IFamily |
A method called when the family was found in the target document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- familyInUse Boolean
- Indicates if one or more instances of the family is placed in the project.
- overwriteParameterValues Boolean
- This determines whether or not to overwrite the parameter values of existing types. The default value is false.
Return Value
BooleanReturn true to continue loading the family, false to cancel.

Triggered only when the family is both loaded and changed.