OnShutdown Method


IExternal Application On Shutdown Method

Implement this method to execute some tasks when Autodesk Revit shuts down.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
Result OnShutdown(
	UIControlledApplication application
)

Parameters

application UIControlledApplication
A handle to the application being shut down.

Return Value

Result
Indicates if the external application completes its work successfully.
See Also