ComputeRoofProjectedArea Method


Exporter IFCUtils Compute Roof Projected Area Method

Returns the projected area of the room, unscaled.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static double ComputeRoofProjectedArea(
	Element pElem
)

Parameters

pElem Element
The roof.

Return Value

Double
The projected area.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also